Our server requires an upgrade to MySql.

We currently run MySql 5.6 and need to upgrade to MySql 5.7

Before we perform the upgrade, all clients need to make sure that they are running the latest version of Zen Cart to assure compatibility with the new version of MySql.

Please check the version of your Zen Cart to determine if it will need to be upgraded before we update our MySql.

You may refer to Zen Cart for the proper version needed for MySql 5.7

https://www.zen-cart.com/content.php?48-what-are-the-server-requirements-to-run-zen-cart

In short:

MySQL Version

  • Zen Cart v1.5.6 expects MySQL 5.1 to 5.7,
  • Zen Cart v1.5.5 expects MySQL 5.1 to 5.7,
  • Zen Cart v1.5.0 to v1.5.4 expects MySQL 5.1 to 5.5

If your Zen Cart is not v 1.5.5 or higher you will need to perform an upgrade.

Thank you
Pima Host

Thursday, March 28, 2019

« Back

Powered by WHMCompleteSolution