Older versions of PHP are reaching end of life

To maintain PCI compliance we must upgrade soon

If you are operating a script that has issues with PHP v5.4.42 you will have to also upgrade

Thank You For your attention to this important matter



Thursday, June 18, 2015

« Back

Powered by WHMCompleteSolution