Heartbleed is a serious vulnerability in OpenSSL 1.0.1 through 1.0.1f

Our servers run RHEL 5/Centos 5 and OpenSSL does not have the bug

Its version is openssl-0.9.8e - back ported/patched



Saturday, April 12, 2014

« Back

Powered by WHMCompleteSolution