Mar 28th Upgrade to Server

Our server requires an upgrade to MySql.We currently run MySql 5.6 and need to upgrade to MySql 5.7Before we perform the upgrade, all clients need to make sure that they are running the latest version of Zen Cart to assure compatibility with the new version of MySql.Please check the version of your Zen Cart to determine if it will need to be ... Read More »

Powered by WHMCompleteSolution